IBM DB2 Content Manager V8.3 client customers using DB2 Information Integrator for Content upgrading to V8.4 should use V8.3 fix pack 7

Flash (Alert)


Abstract

The minimum level of IBM DB2 Information Integrator for Content supported with the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7.

Content

The minimum level of DB2 Information Integrator for Content supported with the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7. This has the following implications with respect to cross-release version compatibility between various DB2 Content Manager components:

  • The minimum level of the Client for Windows supported with the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7.
  • The minimum level of DB2 Information Integrator for Content supported with a V8.3 eClient connecting to the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7.
  • The minimum level of DB2 Content Manager library server supported for use with DB2 Information Integrator for Content V8.4 is library server at the V8.3 fix pack 6.
  • The minimum level of DB2 Information Integrator for Content supported with V8.3 WebSphere Information Integrator Content Edition connecting to the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7.
  • The minimum level of DB2 Information Integrator for Content supported with a custom application developed using DB2 Information Integrator for Content V8.3 connecting to the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7.
  • The minimum level of DB2 Information Integrator for Content supported with V8.3 Document Manager connecting to the DB2 Content Manager 8.4 version of the library server is V8.3 fix pack 7.

The chart below illustrates the compatibility between various DB2 Content Manager components across releases.
Compatibility and upgrade chart that represents the text above.



Key:
IICE WebSphere Information Integrator Content Edition
II4C DB2 Information Integrator for Content
Doc Mgr Document Manager

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Content Manager
Installation / Upgrading Hints and Tips

Software version:

8.4

Operating system(s):

AIX, Linux, Solaris, Windows 2003, Windows XP

Reference #:

1291644

Modified date:

2013-02-08

Translate my page

Machine Translation

Content navigation