Error sending mail from Sametime Connect client after upgrading from Sametime 6.5.1

Technote (troubleshooting)


Problem

After upgrading a Sametime server from 6.5.1 to 7.5.1, when a user attempts to use the "Send mail" feature from their Sametime 7.5.1 client, the following error occurs:

An email address was not found for the following: <contact name>

Cause

In the ConfigUserInfo.xml file, the LDAP HostName was empty.

With Sametime new installs, after the initial Sametime configuration, the ConfigUserInfo.xml is updated correctly. The problem is not reproducible with a new install.

This is an issue with the upgrade program which does not modify ConfigUserInfo.xml with the existing LDAP server name.

Environment

Sametime 7.5.1, upgraded from 6.5.1; Domino 7.0.2 LDAP on another computer. This issue only occurs after upgrading,

Resolving the problem

Add the LDAP Hostname field in the ConfigUserInfo.xml file manually.

This issue is reported to Quality Engineering as SPR #YXIO76BAQE, and is fixed in Sametime 8.0.

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Document information


More support for:

Lotus End of Support Products
Lotus Sametime

Software version:

7.5, 7.5.1, 7.5.1.1

Operating system(s):

Windows

Reference #:

1286337

Modified date:

2008-09-26

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