Troubleshooting
Problem
This technote explains why the message []An error has occurred.
See the log file "
Symptom
The following error is reported when starting the CCRC standalone client:
An error has occurred.
See the log file "<homedir>\.Rational\CCRC701\configuration\<stamp>.log"
The only choice is to click OK and CCRC closes.
The following information is also reported in the log file <stamp>.log referenced in the above message:
Error 1
!ENTRY org.eclipse.osgi 4 0 2007-10-24 13:16:51.015
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "com.ibm.rational.clearcase.standalone.StandaloneApplication" could not be found in the registry...
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:68)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
Error 2
eclipse.buildId=M20070212-1330
java.fullversion=J2RE 1.4.2 IBM J9 2.2 Windows XP x86-32 j9n142-20061124 (JIT enabled)
J9VM - 20061121_1035_lHdSMR JIT - r7_level20061020_1803
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86
!ENTRY org.eclipse.osgi 4 0 2007-11-15 12:52:30.515
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "com.ibm.rational.clearcase.standalone.StandaloneApplication" could not be found in the registry.
The applications available are: org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool,
Cause
A change in the environment was not reflected in the CCRC profile (.Rational)
Resolving The Problem
Delete the .Rational folder from the <homedir> and CCRC will be able to start.
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21285232