Using IBM Tivoli Netcool/Webtop 2.1 and IBM Tivoli Network Manager IP Edition on the same server

Flash (Alert)


Abstract

IBM Tivoli Netcool/Webtop 2.1 should be used in conjunction with version 3.7 of IBM Tivoli Network Manager IP Edition

Content

If you have Network Manager IP Edition 3.6 and Netcool/Webtop 2.0 installed on the same server, and you want to upgrade to Netcool/Webtop 2.1, it is recommended that you upgrade to Network Manager IP Edition 3.7. Installing Network Manager IP Edition 3.7 automatically upgrades Netcool/Webtop to version 2.1.

IBM Tivoli Network Manager IP Edition is the new name for IBM Tivoli Netcool/Precision IP.


Cross reference information
Segment Product Component Platform Version Edition
Networking Tivoli Network Manager IP Edition Not Applicable AIX, HP-UX, Linux, Solaris, Windows 3.6

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Netcool/Webtop

Software version:

2.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1269859

Modified date:

2012-08-28

Translate my page

Machine Translation

Content navigation