TSM for Advanced Copy Services v5.5.0 requirements

Preventive Service Planning


Abstract

Hardware and software requirements for IBM Tivoli Storage Manager for Advanced Copy Services version 5.5.0, which includes the following components:

Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5
Data Protection for Disk Storage and SAN VC for Oracle V5.3.1.1
Data Protection for Snapshot Devices for mySAP™ V5.4.1.2
DB2 UDB and Hardware Devices Snapshot Integration Modules V5.3.3

Content

IBM Tivoli Storage Manager for Advanced Copy Services V5.5 contains the following components:
  • Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5
  • Data Protection for Disk Storage and SAN VC for Oracle V5.3.1.1
  • Data Protection for Snapshot Devices for mySAP™ V5.4.1.2
  • DB2 UDB and Hardware Devices Snapshot Integration Modules V5.3.3
Three of these components provide support for DB2 in different environments:
  • For releases of DB2 prior to 9.5 in an SAP® environment, use Data Protection for Snapshot Devices for mySAP™ V5.4.1.1 or later
  • For releases for DB2 prior to V9.5 in a non-SAP environment, use DB2 UDB and Hardware Devices Snapshot Integration Modules V5.3.3 or later
  • For DB2 V9.5 in either as SAP® or non-SAP environment, use Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5
The hardware and software requirements for the new Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5 component are listed below. For requirements related the other components not updated at this release, please refer to this page to locate the requirements for the version of the product that you are using.


Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5 (with FlashCopy Devices)

Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5 (with FlashCopy Devices) requires the following hardware and software:
  • Hardware:
    • One of the following hardware options:
      • IBM System p
      • IBM System p5
    • 512 MB memory and 200 MB disk space.
    • For Off-loaded Tivoli Storage Manager backups using Tivoli Storage Manager for Advanced Copy Services for DB2 Advanced Copy Services, two AIX servers are required.
    • For disk storage:
      • IBM System Storage DS6000™ with microcode level 6.0.600.25, or later or IBM System Storage DS8000™ with microcode level 6.1.600.52, or later or ESS 800 with microcode 2.4.4.30, or later.
      • A machine with a processor supported by IBM Common Interface Model (CIM) Agent for DS Open API V5.1.0.67, or later V5.1.x levels, or V5.2.1, or later. ESS 800 is only supported with CIM Agent DS Open API V5.1.x.
    • For the SAN Volume Controller:
      • IBM System Storage SAN Volume Controller V2.1, or later, up to and including SVC 4.2.0 (includes the SAN Volume Controller Master Console).
  • Software:
    • DB2 V9.5 for Linux, UNIX, and Windows.
    • DB2 Advanced Copy Services (ACS) is part of the IBM DB2 High Availability (HA) Feature. To use DB2 ACS, you must have a license for the DB2 HA Feature.
    • AIX V5.3 with 64 bit AIX kernel, at TL5 SP3 (minimum).
    • NFS v3 for sharing the repository directory between 'production' and 'backup' servers
    • Minimum C++ runtime level of xlC.rte 8.0.0.8 and xlC.aix50.rte 8.0.0.8.
    • AIX Base System Locale ISO Code Set — U.S. English.
    • Java runtime (for AIX) V1.1.8, V1.3.0, or V1.3.1, or later.
    • Pegasus Common Interface Model (CIM) Server V2.5.1.x and Base Providers according to the CIM Server version (available for download from IBM Director for AIX download site). The Pegasus fileset names are sysmgt.pegasus.cimserver.rte and sysmgt.pegasus.osbaseproviders.
    • OpenSSL 0.9.7 (available from the AIX Toolbox).
    • For SAP® with DB2 V9.5:
      • SAP® R/3 Release 4.5B to 4.6D or SAP® NetWeaver with SAP® kernel release 6.10 to 7.00 on supported levels by SAP®.
    • For off-loaded Tivoli Storage Manager backups:
      • Tivoli Storage Manager API version as required by Tivoli Storage Manager for Enterprise Resource Planning: Data Protection for SAP® product and by DB2 V9.5
      • In SAP® environments, Tivoli Storage Manager for Enterprise Resource Planning: Data Protection for SAP® V5.4 or V5.5 is also required
          TSM for Enterprise Resource Planning are located here.
      • Tivoli Storage Manager Server V5.4, or later
      • Tivoli Storage Manager for Storage Area Networks V5.3 for LAN-free restore to production system
    • For the SAN Volume Controller:
      • Subsystem Device Driver (SDD) 1.6.0.2, or later or SDDPCM 2.1.x
    • For disk storage:
      • Subsystem Device Driver (SDD) 1.6.0.2, or later or SDDPCM 2.x

Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5 (with N series Snapshot Devices)

Data Protection for Snapshot Devices for DB2 Advanced Copy Services V5.5 (with N series Snapshot Devices) requires the following hardware and software:
  • Hardware:
    • One of the following hardware options when using AIX:
      • IBM System p
      • IBM System p5
    • 512 MB memory and 200 MB disk space.
    • The following hardware options when using Linux:
      • x64 (64 bit AMD64 and Intel EM64T processors) along with 512 MB memory and 200 MB disk space
    • For off-loaded Tivoli Storage Manager backups using Tivoli Storage Manager for Advanced Copy Services for DB2 Advanced Copy Services, two AIX servers are required.
    • IBM System Storage N series.
  • Software:
    • DB2 V9.5 for Linux, UNIX, and Windows.
    • DB2 Advanced Copy Services (ACS) is part of the IBM DB2 High Availability (HA) Feature. To use DB2 ACS, you must have a license for the DB2 HA Feature.
    • One of the following operating systems:
      • AIX V5.3 with 64 bit AIX kernel, at TL5 SP3 (minimum), and a minimum C++ runtime level of xlC.rte 8.0.0.8 and xlC.aix50.rte 8.0.0.8
      • Red Hat Enterprise Linux (RHEL) 4 Update 4
      • Red Hat Enterprise Linux (RHEL) 5
      • SUSE Linux Enterprise Server (SLES) 9 Service Pack 3
      • SUSE Linux Enterprise Server (SLES) 10 Service Pack 1
    • Additional software requirements when using AIX:
      • AIX Base System Locale ISO Code Set — U.S. English.
      • Java runtime (for AIX) V1.1.8, V1.3.0, or V1.3.1, or later.
      • NFS v3 for sharing the repository directory between 'production' and 'backup' servers
      • AIX additional filesets: libgcc must be installed. It is part of the AIX Toolbox for Linux Applications. Refer to
        http://www.ibm.com/systems/power/software/aix/linux/toolbox/ezinstall.html
    • For SAN-attached devices only:
      • IBM System Storage N series FCP AIX Host Attach Kit V1.3 (enables to configure an IBM AIX host to access LUNs on an IBM N series storage system)
      • Logical volumes need to be of type JFS2
    • Additional software requirements when using Linux:
      • Linux Base System Locale ISO Code Set — U.S. English
      • Java runtime (for Linux) V1.1.8, V1.3.0, or V1.3.1 or later
      • NFS attached only
    • IBM DataONTAP in one of the general availability versions (last version is 7.2 )
      • The license for the features FCP, Flexible Volume Clone and Snap Restore must be activated.
    • For SAP® with DB2 V9.5:
      • SAP® R/3 Release 4.5B to 4.6D, or SAP® NetWeaver with SAP® kernel release 6.10 to 7.00
    • For off-loaded Tivoli Storage Manager backups:
      • Tivoli Storage Manager API version as required by Tivoli Storage Manager for Enterprise Resource Planning: Data Protection for SAP® product and by DB2 V9.5
        • In SAP® environments, Tivoli Storage Manager for Enterprise Resource Planning: Data Protection for SAP® V5.4 or V5.5 is also required
            TSM for Enterprise Resource Planning are located here.
        • Tivoli Storage Manager Server V5.4, or later
        • Tivoli Storage Manager for Storage Area Networks V5.3 for LAN-free restore to production system

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Storage Manager for Advanced Copy Services

Software version:

5.5.0

Operating system(s):

AIX, AIX 64bit, Linux pSeries, Linux xSeries

Software edition:

All Editions

Reference #:

1266516

Modified date:

2011-07-13

Translate my page

Machine Translation

Content navigation