WebSphere Business Integration Server Express and Express Plus 4.4.0.5 and 4.4.0.4 Fix Pack does not include cumulative update for adapters on Windows and Linux

Technote (troubleshooting)


Problem(Abstract)

Adapters that are used with WebSphere® Business Integration Server Express and Express Plus cannot be updated if you use the WebSphere Business Integration Server Express and Express Plus 4.4.0.5 or 4.4.0.4 Fix Pack to upgrade from version 4.4.0.2 or earlier on Windows® or Linux® platforms.

Cause

The WebSphere Business Integration Server Express and Express Plus 4.4.0.5 and 4.4.0.4 Fix Pack includes only cumulative updates for the server and tools.

Resolving the problem

To upgrade adapters for WebSphere Business Integration Server Express and Express Plus 4.4.0.2 or earlier on Windows and Linux platforms, follow these steps:

  1. Install the WebSphere Business Integration Server Express and Express Plus 4.4.0.3 Adapter Fix Pack.
  2. Install the WebSphere Business Integration Server Express and Express Plus 4.4.0.5 or 4.4.0.4 Fix Pack to upgrade the server and tools.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Business Integration Server Express
Plus

Software version:

4.4.0.4, 4.4.0.5

Operating system(s):

Linux, Windows 2003 server

Software edition:

All Editions

Reference #:

1266502

Modified date:

2008-07-10

Translate my page

Machine Translation

Content navigation