IBM Support

Support information for RIM's BlackBerry Enterprise Server (BES) for Notes/Domino 8.x

News


Abstract

This document states the official word on support for the 4.1.x maintenance version of the BlackBerry Enterprise Server with Notes and Domino 8.x.

Content

IBM and Research In Motion (RIM) conducted joint product testing with Lotus Notes and Domino 8 and BlackBerry Enterprise Server. We would like to inform our mutual customers about our findings, and also about Blackberry Enterprise support for Notes/Domino 8 (8.0, 8.1, 8.0.2 and 8.5). The IBM and RIM teams have been working closely together to ensure that our customers receive a timely delivery of supported products.

  • BlackBerry Enterprise Server v 4.1 Service Pack 6 (4.1.6) is certified for Lotus Domino 8.0.x and 8.5.
  • For Wired Synchronization, BlackBerry Desktop Manager 4.3.0 or higher will be required for Notes 8 support.
  • RIM's next major release of the BlackBerry Enterprise Server, code-named “Argon,” will also officially support Notes/Domino 8.0.
  • Notes/Domino 8.0, or any 8.0 templates, will not be supported in any BlackBerry Enterprise Server version prior to 4.1.5. Also, Notes and Domino 8.0 will not be supported in any BlackBerry Enterprise Server 4.0.x version.

Cross reference information
Segment Product Component Platform Version Edition
Messaging Applications IBM Notes Not Applicable 8.5, 8.0

Document information

More support for: IBM Domino

Software version: 8.0, 8.5

Operating system(s): AIX, Linux, Solaris, Windows

Reference #: 1266138

Modified date: 30 March 2010