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ANS1017E Session rejected: TCP/IP connection failure for the Web client

Troubleshooting


Problem

The Web client is unable to connect to the Tivoli Storage Manager client. The normal four selections (backup, restore, archive, retrieve) are displayed in the Web client interface, but message ANS1017E is received when choosing a selection.

Cause

Possible cause is that the administrative user ID for the client node is locked.

Resolving The Problem

Verify that the administrative user ID for the client node is not locked.
For example, use the QUERY ADMIN command on the server administrative command line.
If the admin is locked, use UNLOCK ADMIN to unlock the admin ID.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.1;7.1.1;7.1.2;7.1.3;7.1.4;7.1.5;7.1.6;7.1.7","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21253799