How to obtain license keys for IBM Rational products

Technote (FAQ)


Question

How do you obtain license keys for your IBM Rational product?

Cause

Most IBM Rational products require license keys in order to run. Others give the option of using license keys as a way of controlling usage within an enterprise. The IBM Rational License Key Center is a web service that allows for the generation and management of Rational license keys.
For details about which Rational products require license keys or activation kits, see the Rational A-Z list on the Rational Support Licensing page.


Answer

Accessing the IBM Rational License Key Center

  • Only the Passport Advantage account Primary Contact and Site Technical Contact are automatically assigned as default members of the Rational License Key Center account. A Welcome email is generated from rational-license-keys@flexnetoperations.com. If you are a Primary and / or Site Technical Contact, follow the instructions in the email to access the account for the first time.

    If you cannot locate your Welcome email, proceed to the IBM Support Licensing webpage and perform the following action: Log into the Rational License Key Center. On the Log in page Click the "Forgot your password?" link to resend the Welcome email that contains instructions to create your password.
  • If you are not the Primary Site Contact or Site Technical Contact, you must request to be added as a member of a Rational License Key Center account. Contact your Site Contacts to request access. Either Site Contact can manually add you to the account.

    Note: IBM Business Controls prevents the Technical Support Team from providing account numbers or account access to individuals without prior authorization from the Primary Contact on the account. This policy is to protect customer information. If you don't know your account number, your customer number, your Primary Contact, or your Site Technical Contact, then seek out the person in your organization that works with IBM Rational Support. That person either is the Site Technical Contact or should be able to tell you who is. If all else fails and you need help from IBM in locating your account number or Primary Site Contact, contact the IBM eCustomer Care team in your geo.

    You can also add yourself as a member of your company's License Key Center account:

  1. Navigate to the IBM Rational License Key Center.

  2. On the License Key Center login page, click the "Don't have a password?" link.



  3. Enter your contact information and the IBM Site Number. Also, enter the Sales order number if you have it. The Primary Site Technical Contact has this information in the IBM Proof of Entitlement (PoE) certificate.


    1. Submitting without a Sales order number will invoke an authorization process for your account. The email response from the Licensing Key Center might not be immediate.

    2. When entering the Sales order number along with the Site number, authorization is not required. You receive a Welcome email right away.

  4. After account creation, you receive a Welcome email.

  5. From a link on the Welcome email, you need to create a password and log in the License Key Center within 72 hours of receiving the email, otherwise the link for creating new password will expire and you will need to request a new email.




Generating your license key

After accessing the License Key Center, follow the steps in the How to generate license keys for Rational Products from the Rational License Key Center site to generate a license key.




Installing your license key

After the generation of a license key, the License Key Center provides installation instructions for the key. Converting a trial or evaluation version to a permanent version is done by installing the key after generation. It is not necessary to uninstall or reinstall the product. For more information about license key usage, see these topics in the Rational Licensing Information Center:






Getting Help

Contact IBM Rational License Support with questions or problems with obtaining a license key. Submit the question or problem using IBM Service Request, or email License Support.

Americas: sw_support@us.ibm.com
EMEA: sw_support_emea@nl.ibm.com
Asia-Pacific: sw_support_ap@au1.ibm.com

Related information

Product Activation of Eclipse-based Rational products
A Japanese translation is available
A simplified Chinese translation is available
A Korean translation is available


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Document information


More support for:

Rational License Key Server
Rational License Key Center

Software version:

8.0, 8.1, 8.1.1, 8.1.2, 8.1.3, 8.1.4

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1250403

Modified date:

2014-03-21

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