IBM Support

HP-UX PA-RISC HSM Client Requirements

Technote (troubleshooting)


IBM Tivoli Storage Manager for Space Management (TSM HSM ) Requirements for HP-UX PA-RISC

Resolving the problem

Hardware and Software Requirements

Version 5.5 is past End of Support (EOS) see

An HP 9000 Series 700 or 800 PA-RISC workstation or equivalent with:
  • 100 MB disk space
No additional RAM is required for product installation. RAM requirements for running the product vary widely and depend on your environment, configuration, and tasks that you perform. Additional RAM might be required to run the product.
  • HP-UX 11i V2 (32-bit or 64-bit)
  • TCP/IP, which comes standard with HP-UX
  • Shared Memory (with HP-UX server only)
Additional Software:
  • Java JRE 1.4.x (where x is 1 or higher), or Java JRE 5
  • VxFS 4.1 with Patch from Veritas PHKL_29896 and PHCO_29897
  • VxVM 3.5 or later, OnlineJFS 3.3 or 3.5 with a valid license

Document information

More support for: Tivoli Storage Manager for Space Management

Software version: 5.5

Operating system(s): HP-UX

Reference #: 1248770

Modified date: 05 May 2015