Where to get LiS (Linux Streams)

Technote (FAQ)


Question

Where can I get the LiS package needed for CS Linux?

Cause

Communications Server for Linux requires the open source LiS package. Some older Communications Server for Linux v6.2, v6.4 README files point to an FTP site and Web page, which is no longer active.

Answer

Use the level of LiS and the LiS patch as specified in the README for your level of CS Linux.

LiS must be installed following the instructions in the appropriate CS Linux and CS Linux on System z Readme files from:

http://www.ibm.com/support/docview.wss?rs=1066&uid=swg27005634

The LiS package level 2.19-0 can be downloaded from:


   ftp://ftp.uk.metaswitch.com/pub/LiS/LiS-2.19.0.tgz

or anonymous FTP to ftp.uk.metaswitch.com using an FTP client:

Server ftp.uk.metaswitch.com
User ID anonymous
Password anything
Directory /pub/LiS/
Mode binary
Get file name LiS-2.19.0.tgz

Information about the Linux Streams Open Source can be found at the following sites:

- LiS-2.18-0, go to http://www.gcom.com/support/documentation/streams/introduction-lis.html

Cross reference information
Segment Product Component Platform Version Edition
Networking Communications Server for Linux on zSeries Linux Red Hat - zSeries, Linux SUSE - zSeries, Linux zSeries 6.2.3, 6.4, 7.0.0.0

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Communications Server for Linux
All

Software version:

6.2.3, 6.4, 7.0.0.0

Operating system(s):

Linux Red Hat - pSeries, Linux Red Hat - xSeries, Linux SUSE - pSeries, Linux SUSE - xSeries, Linux xSeries

Reference #:

1247997

Modified date:

2010-11-19

Translate my page

Machine Translation

Content navigation