IBM Support

Overview - IBM Spectrum Protect Supported Operating Systems

Technote (FAQ)


Question

Which operating system levels are supported by the IBM Spectrum Protect™ Server and IBM Spectrum Protect™ Backup-Archive Client ?

Tip: The product now known as IBM Spectrum Protect™ was named IBM Tivoli® Storage Manager in releases earlier than Version 7.1.3. To learn more about the rebranding transition, see http://www.ibm.com/support/docview.wss?uid=swg21963634.

Answer

The following tables provide an overview. For the most current details about each component's operating system support, including hardware requirements, click on the operating system name in the Operating system column.
For system requirements for previous product versions, see techdoc 1994042 for:

  • Tivoli Storage Manager server V6 and V7 releases
  • Tivoli Storage Manager backup-archive client V6 and V7 releases



Operating system

Click on the name in the table for detailed requirements
IBM Spectrum Protect server Version 8.1

supported operating systems

AIX
  • AIX V7.2 (64-bit): TL 0 and SP2
  • AIX V7.1 (64-bit): TL 4 and SP2
These are the minimum technology levels (TLs) and service packs (SPs) supported by the server. Later TLs and SPs are also supported.
Linux x86_64
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 6
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 11
Linux zSeries
  • Red Hat Enterprise Linux 7
  • SUSE Linux Enterprise Server 12
Windows Server
  • Microsoft Windows Storage Server 2012 R2: all x64 editions
  • Microsoft Windows Storage Server 2012: all x64 editions
  • Microsoft Windows Server 2012 R2: all x64 editions
  • Microsoft Windows Server 2012: Standard, Enterprise, or Datacenter editions

Storage agent
  • Microsoft Windows Storage Server 2012 R2: all x64 editions
  • Microsoft Windows Storage Server 2012: all x64 editions
  • Microsoft Windows Server 2012 R2: all x64 editions
  • Microsoft Windows Server 2012: all x64 editions
Note: All SPs are supported.


Operating system

Click on the name in the table for detailed requirements
IBM Spectrum Protect™ Backup-Archive Client Version 8.1

supported operating systems

AIX

  • AIX 7.2 or later fix-pack levels (64-bit kernel)
  • AIX 7.1 or later fix-pack levels (64-bit kernel)
  • HP-UX 11i V3 for Itanium 2 64-bit
Note: For V8.1, only the HP-UX IA-64 Itanium API is delivered.
  • SUSE Linux Enterprise Server 11 (64-bit)
  • Red Hat Enterprise Linux 7 (64-bit)
  • Red Hat Enterprise Linux 6 (64-bit)
Note: For V8.1, only the Linux on Power big endian API is delivered.
Note: These are the minimum levels of RHEL and SLES supported by the backup-archive client. Later maintenance levels and service packs are also supported.
  • SUSE Linux Enterprise Server 12 (64-bit)
  • Red Hat Enterprise Linux 7 (64-bit)*
  • Ubuntu 16.04 (64-bit)
  • Ubuntu 14.04 (64-bit)

Note:
  • *IBM Spectrum Protect™ Backup-Archive Client support for Linux on Power LE started with RHEL 7.1.
  • These are the minimum levels of RHEL and SLES supported by the backup-archive client. Later maintenance levels and service packs are also supported.
  • SUSE Linux Enterprise Server 12 (64-bit)
  • SUSE Linux Enterprise Server 11 (64-bit)
  • SUSE Linux Enterprise Desktop 11 (64-bit)
  • Red Hat Enterprise Linux 7 (64-bit)
  • Red Hat Enterprise Linux 6 (64-bit)
  • Ubuntu 16.04
  • Ubuntu 14.04
Note: These are the minimum levels of RHEL and SLES supported by the backup-archive client. Later maintenance levels and service packs are also supported.
  • SUSE Linux Enterprise Server 12 (64-bit)
  • SUSE Linux Enterprise Server 11 (64-bit)
  • Red Hat Enterprise Linux 7 (64-bit)
  • Red Hat Enterprise Linux 6 (64-bit)
Note: These are the minimum levels of RHEL and SLES supported by the backup-archive client. Later maintenance levels and service packs are also supported.
  • Mac OS X 10.12
  • Mac OS X 10.11
  • Solaris 11 (64-bit) or later updates
  • Solaris 10 (64-bit) update 1 or later
Note: For V8.1, only the Oracle Solaris SPARC API is delivered.
  • Solaris 11 (64-bit)
  • Solaris 10 (64-bit)
For all x64 editions (with Automated System Recovery (ASR) for EFI and non-EFI), see the limitations on the detailed requirements page.
  • Windows Server 2016
  • Windows Server 2012 R2, all SPs
  • Windows Server 2012, all SPs
  • Windows 10 (except Mobile edition)
  • Windows 8.1, all SPs


Storage agent requirements
For IBM Spectrum Protect storage agent requirements, click here.

Operations Center requirements
For IBM Spectrum Protect Operations Center requirements, click here.

Related information

IBM Spectrum Protect Client and Server Compatibility
Latest TSM Server and Client Downloads
IBM Spectrum Protect Storage Agent Requirements
IBM Spectrum Protect StgAgent/LibClient and Server Comp
TSM Administration Center Requirements
TSM Admin Center and Server Compatibility
IBM Spectrum Protect Operations Center Requirements
TSM Reporting and Monitoring Requirements
TSM Server supported file systems
TSM Server supported devices for Linux
TSM Server supported devices for AIX HP Solaris Windows
Overview - TSM 6.3 Supported Operating Systems
TSM Virtualization/Virtual Machine Requirements
IBM Spectrum Protect for Databases Requirements
IBM Spectrum Protect for ERP Requirements
IBM Spectrum Protect HSM for Windows Compatibility and
IBM Spectrum Protect for Mail Requirements
IBM Spectrum Protect for Space Management Requirements
IBM Spectrum Protect for Virtual Environments requireme
FlashCopy Manager (FCM) Requirements
IBM Spectrum Protect Related Products
IBM Spectrum Protect Featured Documents
IBM Spectrum Protect Related Products Featured Document

Cross reference information
Segment Product Component Platform Version Edition
Storage Management Tivoli Storage Manager

Document information

More support for: IBM Spectrum Protect
Server

Software version: 8.1

Operating system(s): AIX, Linux, Windows

Reference #: 1243309

Modified date: 22 March 2017


Translate this page: