IBM Support

Read First: Collect IBM MQ MustGather data on Linux, UNIX, Windows and IBM i

Technote (troubleshooting)


Problem(Abstract)

If IBM MQ on AIX, HP-UX, Linux, Solaris, Windows or IBM i is experiencing a problem, the following links describe how to collect "MustGather" data to find a solution.

Resolving the problem



Collect IBM MQ MustGather data when you first open a problem record so you can provide IBM support the information they need to investigate the problem. Start by selecting the category which best matches the problem on your system:



If your problem type is not listed, follow these instructions:




Other Collections


Product Alias/Synonym

WebSphere MQ WMQ FTE WMQFTE MQFTE

Document information

More support for: WebSphere MQ
Documentation

Software version: 6.0, 7.0, 7.1, 7.5, 8.0

Operating system(s): AIX, HP-UX, IBM i, Linux, Solaris, Windows

Software edition: All Editions

Reference #: 1229861

Modified date: 21 October 2015