IBM Support

MustGather: LOG0001 error when using IBM Host On-Demand on IBM i5

Question & Answer


Question

What information should be collected when IBM Host On-Demand client receives LOG0001 connecting to IBM Rational Host On-Demand Service Manager on IBM i5 Server?

Cause

The Host On-Demand Service Manager appears to not be available to the clients.

The Host On-Demand client receives a pop up:

Answer

If you receive a LOG0001 error when attempting to log on to Host On-Demand as a user or as an administrator, check the following:

  • Confirm that the service manager is in Active state
    1. At the command line, enter WRKACTJOB.
    2. Look for the QSYSWRK SUBSYSTEM:
      • * Job QHODSVM should be in TIMW state.
      • * Job QJVACMDSVR should be in JVAW state.

  • Check the job log for QHODSVM and look for error messages.

  • If the Host On-Demand Service Manager is running, check that your network firewalls are configured to allow network traffic on the port configured for use by the Host On-Demand Service Manager. The default port is 8999.


What to do Next?
Once you have collected the MustGather information, submit the diagnostic information to IBM support. See the Submitting Diagnostic Information to IBM Technical Support for Problem Determination document for specific information.

For a listing of all technotes, downloads, and educational materials specific to WebSphere Host On-Demand, see the Host On-Demand support portal.

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Document Information

Modified date:
02 August 2018

UID

swg21219976