Skip to main content

Cheat sheet for buying IBM Support for Apache Geronimo


Technote (troubleshooting)


Problem(Abstract)

The IBM® Web site has lots of links and buttons for purchasing products and services on-line. Here is a cheat sheet to help you understand the value of each of these links.

Cause

Before opening Problem Management Records (PMRs) by contacting IBM support, or submitting problems on-line using the Electronic Service Request (ESR) tool, you will first need a support contract.

Resolving the problem


When clicking on "How to buy"
Learn about the wide range of support offerings from IBM
When clicking on "Support Offerings"
Contacting IBM support


When clicking on "How to buy"
Steps
Screenshot
To order support or services for Apache Geronimo from IBM, perform the following:
  1. From one of the following Apache Geronimo pages, you should see the navigation screenshot displayed at right:
  2. From the navigation, click on How to buy.

  3. You will be taken to a page on Buying IBM Support for Apache Geronimo.


Back to Top

Learn about the wide range of support offerings from IBM
Steps
Screenshot
To buy support for Apache Geronimo, you will want to purchase a Passport Advantage Express contract.

From the page for buying IBM Support for Apache Geronimo, perform the following:
  1. Click on IBM Software on-line catalog.

  2. You will be taken to a page where you can select IBM Support for Apache Geronimo for purchase.




Back to Top

When clicking on "Support Offerings"
Steps
Screenshot
To learn more about Passport Advantage Express, perform the following from IBM Support for Apache Geronimo support page:
  1. From the navigation on the left side of the screen, underneath the Problem submission section, you will see a link for Support Offerings.

  2. Click Support Offerings.

  3. You will be taken to a listing of IBM support offerings. Click on Passport Advantage.

  4. Click on Learn More.

  5. You will be taken to the IBM Passport Advantage site.

  6. Click on Find out more about Passport Advantage and Passport Advantage Express.

  7. Click on Passport Advantage Express - How it Works.

  8. Click on How to enroll at the bottom of the page.

  9. You will be taken to page that explains how to enroll for Passport Advantage Express.

    Note:
    The following sentence does NOT apply to support-only offerings:

    There is no need to enroll in Passport Advantage Express -- just take advantage of the ease of transaction-based acquisition.

  10. To continue with the Passport Advantage Express purchase, click IBM Software on-line catalog.

  11. You will be taken to the Software on-line catalog where you can select to purchase IBM Support for Apache Geronimo.

Back to Top

Contacting IBM support
Steps
Screenshot
To talk to IBM before committing to a purchase, use the Call me or E-mail us option to get the answers you need.

Back to Top

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

IBM Support for Apache Geronimo

General


Software version:
1.0


Operating system(s):
Linux, Solaris, Windows


Software edition:
Enhanced, Entry


Reference #:
1216430


Modified date:
2011-03-25

Translate my page

Content navigation