Technote (troubleshooting)
Problem(Abstract)
The IBM® Web site has lots of links and buttons for purchasing products and services on-line. Here is a cheat sheet to help you understand the value of each of these links.
Cause
Before opening Problem Management Records (PMRs) by contacting IBM support, or submitting problems on-line using the Electronic Service Request (ESR) tool, you will first need a support contract.
Resolving the problem
| When clicking on "How to buy" | |
| Learn about the wide range of support offerings from IBM | |
| When clicking on "Support Offerings" | |
| Contacting IBM support | |
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