Prerequisites and supported software versions for WebSphere MQ Workflow Version 3.6

Technote (troubleshooting)


Problem(Abstract)

Which software versions of prerequisites are supported for which Service Pack levels of WebSphere MQ Workflow Version 3.6?

Resolving the problem

The following operating system versions are supported for WebSphere MQ Workflow Version 3.6. For newer operating systems, the minimum required Workflow ServicePack (SP) level is given.

Usually the latest available maintenance levels of the supported operating systems should be used:

  • AIX: 5.1, 5.2, 5.3, 6.1 (beginning with SP8), 7.1 (beginning with SP9)
  • HP-UX (PA-RISC): 11i v1 (= 11.11), 11i v2 (= 11.23, beginning with SP5), 11i v3 (= 11.31, beginning with SP6)
  • HP-UX (Itanium): 11i v2 (= 11.23, beginning with SP5 [Refresh 3.6.0.5]), 11i v3 (= 11.31, beginning with SP6)
  • Solaris: 8, 9, 10 (beginning with SP3)
  • Windows: Server 2000, XP Professional, Server 2003, Win7 Professional (beginning with SP9), Server 2008 (beginning with SP9), Server 2008 R2 (beginning with SP9).
  • z/OS: V1 R4 or higher (tested only on z/OS V1R10 and previous)

The following software versions for prerequisite software are supported for WebSphere MQ Workflow Version 3.6. For newer versions, the minimum required Workflow ServicePack (SP) level is given.

Usually the latest available maintenance levels of the supported software versions should be used:

  • WebSphere MQ: 5.3 CSD08 or higher, 6.0 or higher, 7.0.0.1 or higher (beginning with SP8)
  • WebSphere MQ for z/OS: 5.3.1 or higher, 6.0 or higher, 7.1 or higher
  • DB2: 8.1, 8.2, 9.1 (beginning with SP5), 9.5 (beginning with SP7), 9.7 (beginning with SP9)
  • DB2 for z/OS: 8.1 or higher, 9.1 or higher, 10.1 or higher (beginning with SP9, tested only on z/OS V1R10)
  • Oracle: 9.2.0, 10.1.0, 10.2.0 (beginning with SP3), 11.1.0 (beginning with SP9), 11.2.0 (beginning with SP9)
  • WebSphere Application Server: v5.0, v5.1, v6.0, v6.1 (beginning with SP3), v7.0 (beginning with SP7)
  • Java: v1.4.1, v1.4.2, v5 (beginning with SP8), v6 (beginning with SP8)
  • IBM Tivoli Directory Server v6.0 (beginning with SP4)

Note: This is a quick and rather informal overview. Not all combinations of operating system and middleware versions are necessarily supported.

For a detailed description, see the Announcement Letter or the Installation Guide and the Readme file for the latest Service Pack.


Related information

Info about Service End Dates
Migrating to IBM Business Process Manager (BPM)
Announcement Letter MQ Workflow V3.6 (HTML)
Announcement Letter MQ Workflow V3.6 (PDF)
Search the IBM Publications Center
Readme for latest MQWF Service Pack
System Requirements for WMQWF Windows
System Requirements for WMQWF AIX
System Requirements for WMQWF Solaris
System Requirements for WMQWF HP-UX
System Requirements for WMQWF z/OS
System Requirements for WMQWF Linux

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere MQ Workflow
Installation and Configuration

Software version:

3.6

Operating system(s):

AIX, HP-UX, Solaris, Windows, z/OS

Reference #:

1206217

Modified date:

2013-08-21

Translate my page

Machine Translation

Content navigation