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Cannot change password when using the Unified Messaging Web interface


Technote (troubleshooting)


Problem(Abstract)

When running a SSI cluster, users might be unable to
change their passwords via Unified Messaging Web interface

Cause

The IMC_PASSWORD custom server must be running on an SSI Server to allow changing of passwords using the Web interface

Resolving the problem

To start the IMC_PASSWORD custom server:

  1. Start the WebSphere Voice Response GUI on the SSI server
  2. Select Operations --> custom servers
  3. Select the IMC_PASSWORD custom server
  4. Click "Start".

To ensure that IMC_PASSWORD always runs on restart set
RunOnServer=yes
in the file $CUR_DIR/ca/ini/IMC_MessageCenter.ini

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Document information

Unified Messaging for WebSphere Voice Response

Base


Software version:
4.2


Operating system(s):
AIX


Software edition:
All Editions


Reference #:
1191849


Modified date:
2008-03-05

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