DSMSERV RESTORE DB to a different Operating System

Technote (troubleshooting)


Problem(Abstract)

Trying to move Tivoli Storage Manager database to a new Operating System with the DSMSERV RESTORE DB command.

Cause

During the restore, the correct DB volume was selected from the Volume History file and the volume label was read correctly.

Received messages:
ANR8335I 001: Verifying label of LTO volume 000025 in drive MT1 (/dev/rmt0).
ANR8328I 001: LTO volume 000025 mounted in drive MT1 (/dev/rmt0).
ANR1368W Input volume 000025 contains sequence number 16777216; volume sequence number 1 is required.


Resolving the problem

The message ANR1368W indicates that Tivoli Storage Manager server was able to read the tape header, but did not find the correct format for the sequence number.


There is no way to force the Tivoli Storage Manager server to restore a non-native Tivoli Storage Manager database. If the Tivoli Storage Manager server is unable to read the tape label and find the correct information, it reports what it found and waits for a correct tape format. If the correct format is not provided, the process ends.

The only supported procedure to move the Tivoli Storage Manager data from different platforms is to do the Export / Import process. Export / Import has the ability to be restartable due to a failure.

Detailed information is found in the Tivoli Storage Manager Administrator’s Guide.

If the restore is to the correct operating system, the ANR1368W message is indicating that the wrong volume in the sequence of the restore volumes was used. Supply the volume with the proper sequence number. The volume history file can help you choose the correct volume.


Product Alias/Synonym

TSM ITSM ADSM

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Document information


More support for:

Tivoli Storage Manager
Server

Software version:

5.5

Operating system(s):

Platform Independent

Reference #:

1189573

Modified date:

2009-12-24

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