Skip to main content

Support & downloads  >  

"Error encountered in the local server. Document has been deleted"

 Technote (troubleshooting)
 
 
Problem
While installing Lotus Sametime server, you receive the following message:

"Error encountered in the local server. Document has been deleted."

 
Symptom
If the Domino Configuration template file is missing on the Sametime server, you will see the following message:

    "Error encountered in the local server while creating the database domcfg.nsf. File does not exist."

Excerpt from the STSetup.log:

    function: NAMEGetTextItem
    function: OSMemFree
    Error encountered in the local server

    Document has been deleted
    function: TermNotesRT

On the other hand, if the Directory Assistance template file is missing on the Sametime server, you will see the following message:

    "Error encountered in the local server while setting up LDAP directory support. File does not exist."

Excerpt from the STSetup.log:
    function: RestoreDBOptionFlag
    function: RestoreACLOptionFlag
    function: RestoreACLOptionFlag
    Error encountered in the local server while setting up LDAP directory support

    File does not exist
    function: TermNotesRT
 
Cause
The problem can occur if the following templates are missing:
  • Directory Assistance (da50.ntf)
  • Domino Web Server Configuration (domcfg5.ntf)
  • Domino Directory Cache (dbdirman.ntf)
 
Resolving the problem
To correct the problem, verify that the above templates reside in the Lotus\Domino\Data directory on the Sametime server. If the files do not exist, copy them from another Domino server.

If the templates do exist in the \data directory, then check that the registry is pointing to the \data directory correctly. Using a registry editor (regedit), go to the following key:


    HKEY_LOCAL_MACHINE\Software\Lotus\Domino\DataPath

Verify that the registry setting points to the correct path.
 
Related information
Sametime: "Error Encountered in the Local Server ...
 
 
 

Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.
Rate this page
Please take a moment to complete this form to help us better serve you.
This material provides me with the information I need.




This material is clear and easy to understand.




Did the information help you to achieve your goal?
What updates, improvements, or related information would you like to see in this document?
Your response will be used to improve our document content. Requests for assistance, if applicable, should be submitted through your normal support channel as we cannot respond from this site.
Input the verification number to submit feedback:
Document information
 Product categories:
 Software
 Organizational Productivity, Portals & Collaboration
 Real-time & Team Collaboration
 Lotus Sametime
 Install/Configuration
 Operating system(s):
  AIX, Linux, Solaris, Windows, i5/OS
 Software version:
  6.5.1, 7.0, 7.5, 8.0
 Reference #:
  1178873
 IBM Group:
 Software Group
 Modified date:
 2009-09-15

Translate My Page
 
 

Rate this page

Help us improve this page. Your response will be used to improve our document content. Requests for assistance, if applicable, should be submitted through your normal support channel as we cannot respond from this site.