Skip to main content

DMH6353E Table does not exist TABLES


Technote (troubleshooting)


Problem(Abstract)

Error message DMH6353E is seen.

Cause

It is likely that the option Scanning Distributed Assets = No was selected but then changed to Yes. The servlet starts and assumes DB2 distributed support exists. This could occur if you did the following:

  1. created the database without distributed assets
  2. changed the configuration to indicate that Distributed Asset support is enabled
  3. restarted the web server.

Resolving the problem

Please contact customer support if you need to enable the distributed functionality.

Related information

Configuration Guide

Historical Number

PMR_04890_070_724

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

WebSphere Studio Asset Analyzer

Database status


Software version:
3.1, 4.1


Operating system(s):
z/OS


Reference #:
1175126


Modified date:
2010-10-27

Translate my page

Content navigation