Setting WebSphere Path Variable

Technote (troubleshooting)


Problem(Abstract)

WAS 5.0 and Workbench Server 4.2.3. Tried to check out a process with key update. When attempting to click on process from those displayed, a window pops up which says "click to install plugin." It installs properly. Do not reboot. And then he can check out with no
problem.
Tried to view a process in web publisher. processes fail to display when he clicks on any of them. A window pops up saying that plugin "x" is needed. It directs user to the Sun Website to choose the operating system and then it prohibits you from obtaining it.

Cause

Workbench Server, requires plugin regenerated and use of proper Java plugin..

Resolving the problem

Replicate the problem by reinstalling WBI Server and not regenerating plugin, then seeing if the regeneration of the plug in eliminates the error seen in the Server.

Also check your path variable and ensure that the java being used is that which is installed with Webpshere

We no longer support the java coming with sun.. for example,
path = C:\WebSphere\AppServer\java\bin

The client browser requires the Java 1.4 plugin.

Prerequisite software for the installation of Workbench Server outlined in the
Workbench Server Deployment Guide. It lists that JRE 1.4.0 is what is needed.


Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Business Integration Workbench Server
Installation/Configuration/Deployment

Software version:

4.2.3

Operating system(s):

Multi-Platform

Reference #:

1173597

Modified date:

2010-03-04

Translate my page

Machine Translation

Content navigation