Troubleshooting
Problem
In the Administrative Console, select System Administration -> Nodes. The federated node shows as unsynchronized. If you check the Synchronize box you may see the following messages in the Node Agent log:
Symptom
ADMS0005E: Unable to generate synchronization
request:javax.management.JMRuntimeException: ADMN0022E: Access denied
for the getRepositoryEpoch operation on ConfigRepository MBean due to
insufficient or empty credentials.
ADMS0016I: Configuration synchronization failed.
You may also see a RACF error in the system logs:
ICH408I USER(WAS5DUAU) GROUP(WAS5DUAG) NAME(WAS5 DEFAULT USER )
administrator CL(EJBROLE )
INSUFFICIENT ACCESS AUTHORITY
ACCESS INTENT(READ ) ACCESS ALLOWED(NONE )
The Deployment Manager Server Region log shows the following errors:
BBOO0220E SECJ0306E
Cause
Mismatch between the Deployment Manager and Node Agent and IBM® WebSphere® Application Servers.
Resolving The Problem
You can resolve an out of sync condition by doing the following:
- Turn off Global Security
- Recycle the Deployment Manager and Node Agent address spaces by stopping and then once stopped, restarting the servers.
- Turn on Global Security and check the Synchronize Changes with Nodes box in the Administrative Console
- Recycle the Deployment Manager and Node Agent address spaces by stopping and then once stopped, restarting the servers.
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Document Information
Modified date:
15 June 2018
UID
swg21167729