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SMTP Messages left on JES2 spool

Troubleshooting


Problem

Outbound SMTP mail that is part of Started Task Control (STC) or Batch job output remains on JES2 spool and is never retrieved and delivered by SMTP.

Cause

If you place an MVS started task or batch Job on hold, all Job output will be placed on hold as well. SMTP cannot retrieve output that is on hold.

You can place started tasks and Jobs on hold by issuing the following command in JES2:

$H

Please refer to the JES2 Commands manual for specifics.

Resolving The Problem

Remove the hold from the job by issuing the following command in JES2:

$A

Please refer to the JES2 Commands manual for specifics.

[{"Product":{"code":"SSSN3L","label":"z\/OS Communications Server"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Component":"All","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"1.6;1.7;1.8;1.9;1.10;1.11;1.12;1.13;2.1;2.2","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
15 June 2018

UID

swg21156813