IBM Support

IST382I REQUEST CONTACT invalid for a switched PU on an OSA card

Troubleshooting


Problem

A scenario where TCP/IP is activated on a port shared with SNA and begins receiving the following messages: IST382I REQUEST CONTACT FOR ID=nodename FAILED -- STATE: ACTIVE NOT VALID FOR REQUEST

Cause

Repetitive IST382I messages for a switched PU on an OSA card occur when a second printer server with the same PU name is inadvertently connected to the network. Since the primary print server was active, VTAM keeps producing the IST382I message saying that the PU cannot connect.

Resolving The Problem

Disconnect the backup print server to eliminate the IST382I messages.

[{"Product":{"code":"SSSN3L","label":"z\/OS Communications Server"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Component":"All","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"1.6;1.7;1.8;1.9;1.10;1.11;1.12;1.13;2.1;2.2","Edition":"All Editions","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
15 June 2018

UID

swg21138058