IBM Support

Error 1069: The service did not start due to a logon failure

Troubleshooting


Problem

This technote explains why the error 1069 will occur if the password for the Microsoft® SQL Server 2000 startup account has changed when using IBM® Rational® ClearQuest®.

Symptom

When you are starting SQL Server via SQL Server Enterprise Manager or MSSQLServer Services application in the Control Panel, it generates this error:

An error 1069. (The service did not start due to a logon failure) occurred while performing this service operation on the MSSQLServer Services.

Cause

The password for the SQL Server startup service account is incorrect as it was probably changed. The account is a regular user account within the domain, and many times it must adhere to the same password expiration policies. However, given its specific use, changing the password should be coordinated with making the change for the service also.

Resolving The Problem

You need to update the password in the Microsoft SQL Server service account on the SQL Server host computer.

To correct the password in Microsoft Windows 2000 Server:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Administrative Tools, and then double-click Services.
  3. Double-click MSSQLSERVER, and then click the Log On tab.
  4. Type the correct password in the Password and Confirm password textbox, and then click OK.

To correct the password in Microsoft Windows NT 4.0:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Services, and then double-click MSSQLSERVER.
  3. Type the correct password in the Password and Confirm password textbox, and then click OK.

Note: After changing the SQL Server service account information in Control Panel, click Start to begin the SQL Server service. The SQL Server service account in SQL Server Enterprise Manager will also automatically start.



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Historical Number

145951611

Document Information

Modified date:
16 June 2018

UID

swg21131365