WebSphere BI Workbench, Monitor and Workbench Server Installation - Software Prerequisites

Technote (troubleshooting)


Problem(Abstract)

In order to model processes in the WBI Workbench, monitor them in the WBI Monitor and check in and out versions of those processes through the WBI Workbench Server, there is a series of software which must be installed.

Resolving the problem

The IBM WBI Workbench Server allows global users associated with an organization the opportunity to view, share, check in, check out process models and related information

The prerequisites for running the IBM WBI Workbench Server include the following:

Microsoft Internet Explorer Version 5.0 with Fixpack 4 or higher

Database application (DB2 7.2.3 or higher, including DB2 8; Oracle 8i or Oracle 9i; MS SQL Server)

WAS AE 4.0.2 or WAS 5.0

JDK1.4.1 available from www.sun.com

WBI Workbench


Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Business Integration Workbench
Installation/Configuration/Deployment

Software version:

4.2.3

Operating system(s):

Multi-Platform

Reference #:

1114932

Modified date:

2010-03-04

Translate my page

Machine Translation

Content navigation