UML Modeler Requires MS Parser 3.0 with Fixpack 2

Technote (FAQ)


What are the Prerequisites for using UML Modeler?


When using the import function of the UML Modeler of WBI Workbench
V4.2.3 on Windows 2000, the following error message is displayed: " MS Parser
Version 3.0 not installed" . You will obtain this error if you have the IBM parser installed in

MS parser 3.0 with Service Pack 2 can be used by the Modeler can be downloaded the XML Parser software needed from the Microsoft website.

1. Point web browser to
2. Click on "Downloads Search"
3. Under keywords, enter search string "XML Parser"
From page that contains a listing of XML Parser software,
select, download, and install the XML Parser version appropriate for
the operating system.
4. Restart computer

(Note that MS XML Parser 4.0 and 3.0 can coexist on same system without a problem according to MS website)

Document information

More support for:

WebSphere Business Integration Workbench
UML Modeler

Software version:


Operating system(s):


Reference #:


Modified date:


Translate my page

Content navigation