Import multiple FDL files into WBI Workbench

Technote (troubleshooting)


Problem(Abstract)

To import multiple FDL files into WBI Workbench, a new .org file must be created for each FDL which is being imported. Following the creation of the org files containing the unique FDL files, the files need to be consolidated: that is, all the process files in the separate org files can then be imported into one organization. It is best to import the process files into the organization which contains the employee/role information.

Resolving the problem

Procedure to Import each FDL file into a new .org file (a new org file must be created for each fdl file)

  1. From inside any org file (with no processes open), click on File>Import>Export>Import FDL. Dialog box "Open FDL File" is displayed.
  2. Select the file containing Employee/Role information for Import. Dialog box "Save in Organization" is displayed.
  3. Create a Name for the new organization where you wish to save this information.
  4. When you have finished, you can go to Repository>Organization Data>Employees and see that employee/role data has been added.
.
Follow the same steps for the other process files (containing the structures, categories, etc) as the employee/role process file above. Be sure to save each process in a separate org file. The next set of instructions will guide you through consolidating the employee/role information file with the other process information.

Procedure to Consolidate the Process files in One .org file: Add Process Info to the Employee Info
Use the following instructions to open the organization that was created in the procedure outlined above and import the processes from the process files created.

1. Go to the destination org file and click on File>Import/Export>Import Processes.
Dialog box is displayed "Select Source Organization"
2. Select the source organization
3. Dialog box is displayed "Select Processes"
4. Select the process you wish to import

Processes will be added to the org file.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Business Integration Workbench
General

Software version:

4.2.3

Operating system(s):

Windows 2000, Windows 2000 Professional, Windows 2000 Server

Reference #:

1113332

Modified date:

2010-03-04

Translate my page

Machine Translation

Content navigation