IBM Support

ANR8302E I/O error on drive ..., KEY=0B, ASC=4B, ASCQ=00

Troubleshooting


Problem

Writing to an LTO tape in a 3583 library that is fibre attached may produce ANR8302E message with data phase errors.

Symptom

The following error is logged in the Tivoli Storage Manager server activity log :

ANR8302E I/O error on drive DRIVE3 (\\.\tape0) (OP=WRITE, Error Number=1235, CC=0, KEY=0B, ASC=4B, ASCQ=00

Cause

The setting for the Speed on the SAN Data Gateway/switch is incorrect.

Diagnosing The Problem

Refer to the Tivoli Storage Manager descriptions of I/O codes for information about the KEY, ASC and ASCQ values. In this case, a combination of ASC=4B, ASCQ=00 means "Data phase error".

Resolving The Problem

This type of error is corrected by setting the speed on the ports for the SAN Data Gateway / Switch to the maximum of 1GB.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21110133