IBM Support

Media mount not possible

Troubleshooting


Problem

ANS1312E Server media mount is not possible, even though mount points/drives are available on the server for a client backup/archive to a sequential storage pool. There are no messages on the server about mount problems.

Cause

The Maximum Number of Mount Points for the node needs to be set high enough to accommodate the necessary number of volume mounts.

Resolving The Problem

If a client backup/archive to a sequential storage pool fails with an ANS1312E Server media mount not possible, and no messages concerning this failure appears on the Tivoli Storage Manager server, then the problem could be the MAXNUMMP value for the node. If the MAXNUMMP for the node is set to 1, then the following could be the problem:

  • There is another session already running for this node with a mounted volume.
  • The sequential storage pool has a copystgpool defined with simultaneous write, so two mounts are needed.

To resolve this problem, increase the MAXNUMMP value for the node.

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Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21083421