PM91353: INSTALLATION TO ASIANUX LINUX FAILED WITH OPERATING SYSTEM PREREQUISITES CHECK

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • During IBM WebSphere Application Server installation to
    Asianux Linux, Operating System prerequisites check failed
    even though the OS "Asianux Linux" is supported.
    An error message similar to the following might be issued:
    ----------
    Your operating system failed the prerequisites check. Your
    operating system is below the recommended minimum level for
    this product. See the WebSphere Application Server detailed
    system requirements Web pages -
    
    href="http://www.ibm.com/support/docview.wss?rs=180&uid=swg2
    7006921">http://www.ibm.com/support/docview.wss?rs=180&&a
    mp;uid=swg27006921</a>
    for more information about supported operating systems.
    Detected Update 5, but the recommended level is Update 6
    ----------
    

Local fix

  • Disable OS prerequisites check with
    disableOSPrereqChecking=true during WAS installation.
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED:  All users of IBM WebSphere Application      *
    *                  Server V8.0 and V8.5                        *
    ****************************************************************
    * PROBLEM DESCRIPTION: The installation or update of the       *
    *                      offerings are blocked on an Asianux     *
    *                      Linux machine.                          *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    The installation or update of the offerings on an Asianux
    Linux machine are blocked. You will get the not supported
    operating system error during offering installation or update.
    

Problem conclusion

  • The not supported operating system error is generated when
    installing or updating offerings on an Asianux machine.  The
    operating system checking is updated to support the Asianux
    machine. In the mean time, the problem can be worked around by
    disabling the operating system checking.
    
    The fix for this APAR is currently targeted for inclusion in
    fix packs 8.0.0.8 and 8.5.5.1.  Please refer to the
    Recommended Updates page for delivery information:
    http://www.ibm.com/support/docview.wss?rs=180&uid=swg27004980
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM91353

  • Reported component name

    WEBS APP SERV N

  • Reported component ID

    5724H8800

  • Reported release

    850

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-06-18

  • Closed date

    2013-06-28

  • Last modified date

    2013-07-04

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    WEBS APP SERV N

  • Fixed component ID

    5724H8800

Applicable component levels

  • R800 PSY

       UP

  • R850 PSY

       UP



Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Application Server
General

Software version:

850

Reference #:

PM91353

Modified date:

2013-07-04

Translate my page

Machine Translation

Content navigation