PM82101: Upgrading to 8.5.1 results in error: com.ibm.etools.aries.v362.feature required

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • Abstract:
    
    Upgrading to Rational Application Developer 8.5.1 results in
    error 'com.ibm.etools.aries.v362.feature' required
    
    Problem:
    
    1) Install Rational Application Developer 8.5 but without the
    OSGi tools feature
    2) Try to upgrade to Rational Application Developer 8.5.1 or
    8.5.1ifix001
    
    Actual Result:
    Error message ''com.ibm.etools.aries.v362.feature' required by
    component 'com.ibm.ws.st.tools' in not in the current feature
    selection.' is shown
    
    Expected Result:
    OSGi tools are enabled automatically, installed and no error
    message is shown.
    
    Local fix:
    
    Install the OSGi tools feature before upgrading to Rational
    Application Developer 8.5.1
    

Local fix

Problem summary

  • Upgrading to Rational Application Developer 8.5.1 results in
    error "com.ibm.etools.aries.v362.feature" required
    

Problem conclusion

  • The fix for this APAR is included in Rational Application
    Developer v8.5.5.
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM82101

  • Reported component name

    RATL APP DEV WI

  • Reported component ID

    5724J1901

  • Reported release

    851

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-02-05

  • Closed date

    2013-10-15

  • Last modified date

    2013-10-15

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    RATL APP DEV WI

  • Fixed component ID

    5724J1901

Applicable component levels

  • R900 PSY

       UP



Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Application Developer for WebSphere Software

Software version:

8.5.1

Reference #:

PM82101

Modified date:

2013-10-15

Translate my page

Machine Translation

Content navigation