PM81811: RSA:WAS TE 6.1 is not intended to be installed with RAD 8.5. RSA works because the blocking logic is missed

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as Permanent restriction.

Error description

  • WAS TE 6.1 is not intended to be installed with RAD 8.5. It
    works with RSA because the blocking logic is missed.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    WebSphere Application Server Test Environment version 6.1
    can be installed with Rational Software Architect in the RSx
    8.5.x although it is not supported.
    

Problem conclusion

  • In order not to cause confusion to the existing customers
    who have installed WebSphere Application Server Test
    Environment version 6.1 with Rational Software Architect, we
    are not going to introduce the blocking logic. However, the
    customers should be aware that it is not a supported
    configuration.
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM81811

  • Reported component name

    RATL APP DEV WI

  • Reported component ID

    5724J1901

  • Reported release

    851

  • Status

    CLOSED PRS

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-01-31

  • Closed date

    2014-11-11

  • Last modified date

    2014-11-11

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    SW ARCHITECT WI

  • Fixed component ID

    5724I7001

Applicable component levels



Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Software Architect for WebSphere Software

Software version:

851

Reference #:

PM81811

Modified date:

2014-11-11

Translate my page

Machine Translation

Content navigation