PM78947: RDZ 8.5.1 IS INCOMPATIBLE WITH THE RAA PLUG-IN FOR RDZ 6.0.0.11 AND PRIOR.

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • Code changes in RDz 8.5.1 cause it to be incompatible with the
    RAA plug-in for RDz (aka RAAi) at the 6.0.0.11 and prior levels.
    

Local fix

  • none known.
    

Problem summary

  • Msg "Component 'com.ibm.etools.zos.system.feature' required by
    component 'com.ibm.dmh.raai.feature.feature' was not found."
    occurs when trying to install RAA plug-in for RDz in to a
    package group that contains RDz 8.5.1.  Installation Manager
    dependency check is failing due to changes in RDz build.
    

Problem conclusion

  • RAA plug-in for RDz (aka RAAi) was changed to check for newer
    as well as older internal IDs when checking for dependencies.
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM78947

  • Reported component name

    RATL ASSET ANAL

  • Reported component ID

    5724V2700

  • Reported release

    600

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2012-12-11

  • Closed date

    2012-12-14

  • Last modified date

    2012-12-14

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Modules/Macros

  • raainst
    

Fix information

  • Fixed component name

    RATL ASSET ANAL

  • Fixed component ID

    5724V2700

Applicable component levels

  • R600 PSY

       UP



Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Asset Analyzer

Software version:

6.0

Reference #:

PM78947

Modified date:

2012-12-14

Translate my page

Machine Translation

Content navigation