PM75146: INSTALL RSA FOR WEBSPHERE 'ARCHITECT - STANDARD' COMPONENT GET ERROR CRIMA1065E OR CRIMC1037E

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

APAR status

  • Closed as program error.

Error description

  • Problem Subject
    Install RSA for Websphere 'Architect - Standard' component get
    error CRIMA1065E or CRIMC1037E
    
    Problem Description
    Install Rational Software Architect for Websphere v8.5.0 and
    select 'Architect - Standard' under 'Installation Profiles', IM
    report error CRIMC1037E =?
    In installation context 'com.ibm.sdp.eclipse.ide':
    Component 'com.ibm.xwt.ws.common.feature' required by component
    'com.ibm.xwt.feature' is not in the current feature selection.
    
    If select 'Architect - Minimal' during installation then it will
    successful. But try to modify it to 'Standard' then IM report
    error CRIMA1065E =?
    In installation context 'com.ibm.sdp.eclipse.ide':
    Component 'com.ibm.xwt.ws.common.feature' required by component
    'com.ibm.xwt.feature' is not in the current feature selection.
    
    Customer Environment
    IM v1.5.2/v1.5.3
    RSA4WS on both Windows 7 and Linux (32 and 64 bit mode)
    
    Reproduction steps
    To reproduce just install RSA4WS on Windows 7 with 'Architect -
    Standard'.
    or
    Install RSA4WS v8.5.0 on Windows 7 with default 'Architect -
    Minimal'. Then try to modify it to 'Standard'.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    When installing Rational Software Architect for WebSphere
    Software 8.5.0 if the option 'Architect - Minimal' is
    selected then it will be successful; However, when the
    install options are modified to 'Architect - Standard' then
    IBM Installation Manager reports the following error:
    
     CRIMA1065E =? In installation context
    "com.ibm.sdp.eclipse.ide":
    Component "com.ibm.xwt.ws.common.feature" required by
    component "com.ibm.xwt.feature" is not in the current
    feature selection.
    

Problem conclusion

  • The fix for this APAR is included in Rational Software
    Architect for WebSphere Software v8.5.1.
    

Temporary fix

Comments

APAR Information

  • APAR number

    PM75146

  • Reported component name

    SW ARCHITECT WI

  • Reported component ID

    5724I7001

  • Reported release

    850

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2012-10-16

  • Closed date

    2012-12-19

  • Last modified date

    2012-12-19

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    SW ARCHITECT WI

  • Fixed component ID

    5724I7001

Applicable component levels

  • R850 PSN

       UP



Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Software Architect

Software version:

850

Reference #:

PM75146

Modified date:

2012-12-19

Translate my page

Machine Translation

Content navigation