IBM Support

JR52770: IBM INFOSPHERE DATASTAGE IS VULNERABLE TO ROOT PRIVILEGE ESCALATION

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • Some InfoSphere DataStage users may get root privilege
    escalation in specific operations.
    

Local fix

Problem summary

  • IBM InfoSphere DataStage is vulnerable to root privilege
    escalation (CVE-2015-1900)
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    JR52770

  • Reported component name

    INFO SRVR PLATF

  • Reported component ID

    5724Q3612

  • Reported release

    B30

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2015-03-11

  • Closed date

    2015-06-12

  • Last modified date

    2015-06-12

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    INFO SRVR PLATF

  • Fixed component ID

    5724Q3612

Applicable component levels

  • R850 PSY

       UP

  • R870 PSY

       UP

  • R912 PSY

       UP

  • RB31 PSY

       UP

  • R910 PSN

       UP

  • RB30 PSN

       UP



Document information

More support for: InfoSphere Information Server

Software version: 11.3

Reference #: JR52770

Modified date: 12 June 2015