JR48815: XML PACK VULNERABILITIES THAT COULD LEAD TO PHISHING ATTACKS

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • XML Pack vulnerabilities exist that can lead to phishing
    attacks.
    

Local fix

  • N/A
    

Problem summary

  • ****************************************************************
    PROBLEM DESCRIPTION:
    XML Pack vulnerabilities that could lead to phishing attacks
    CVE-2013-4057
    ****************************************************************
    RECOMMENDATION:
    Refer to the following Security Bulletin for remediation:
    http://www-01.ibm.com/support/docview.wss?uid=swg21666684
    

Problem conclusion

  • The recommended solution is to apply the fix as soon as
    practical.
    

Temporary fix

Comments

APAR Information

  • APAR number

    JR48815

  • Reported component name

    WIS DATASTAGE

  • Reported component ID

    5724Q36DS

  • Reported release

    912

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-12-15

  • Closed date

    2014-03-31

  • Last modified date

    2014-03-31

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    WIS DATASTAGE

  • Fixed component ID

    5724Q36DS

Applicable component levels

  • R850 PSY

       UP

  • R870 PSY

       UP

  • R912 PSY

       UP

  • R801 PSN

       UP

  • R802 PSN

       UP

  • R810 PSN

       UP

  • R910 PSN

       UP



Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere DataStage

Software version:

912

Reference #:

JR48815

Modified date:

2014-03-31

Translate my page

Machine Translation

Content navigation