IBM Support

JR47149: LAUCHPAD FAILS TO START FOR FIREFOX VESION 16 AND ABOVE

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as fixed if next.

Error description

  • When you try to install using the Launchpad, the Launchpad
    does not open. Instead, a supported browser error message is
    shown if the default browzer is FireFox 17 and above
    
    The error message contains the following text:
    
    Unable to find supported browser
    The launchpad cannot start. This error typically occurs when a
    supported browser cannot be found.
    
    Cause:
    
    Firefox  Version 17 or later so not include some of the APIs
    used by Launchpad by default . The Launchpad cannot identify it
    as having been installed.
    
    Diagnosing the problem:
    Use the firefox -version command to determine the exact version
    of Firefox that you have installed.
    

Local fix

  • You can use previous version of the FireFox to be able to use
    the Lauchpad to install the product.
    
    As an alternative, you can use the Instalation Manager directly
    to install the product and create desired profiles using the
    Profile Managment Tool
    
     IBM Business Process Manager 8.5  products  has updated
    version of the Lauchpad and do not have this issue.
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED:  Business Process Manager v8.0.1 user        *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    *                      LAUCHPAD FAILS TO START FOR FIREFOX     *
    *                      VESION 16 AND ABOVE                     *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    When you try to install using the Launchpad, the Launchpad
    does not open. Instead, a supported browser error message is
    shown if the default browzer is FireFox 17 and above
    The error message contains the following text:
    Unable to find supported browser
    The launchpad cannot start. This error typically occurs when a
    supported browser cannot be found.
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    JR47149

  • Reported component name

    BPM ADVANCED

  • Reported component ID

    5725C9400

  • Reported release

    801

  • Status

    CLOSED FIN

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-07-04

  • Closed date

    2013-07-25

  • Last modified date

    2013-07-25

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels

  • R800 PSY

       UP

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.0.1","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
12 October 2021