JR43532: PASSWORD ENCRYPTION IN SYBASE-EE STAGE, IT IS SUPPORTED BY SYBASE CLIENT LIBRARY AND NOT BY DATASTAGE.

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as suggestion for future release.

Error description

  • Password encryption in Sybase-EE Stage, it is supported by
    Sybase Client library and not by DataStage. This feature is
    already implemented in SybaseOC plugin.
    

Local fix

Problem summary

Problem conclusion

Temporary fix

Comments

  • Added support of password encryption feature available in Sybase
    OCS client to Sybase Operator
    A new Environment variable "APT_SYBASE_ENCRYPT_PASSWORD" has
    been introduced.
    Value of this Environment variable should be set to 1 to enable
    password encryption.
    However, user wont be able to use extended password encryption.
    This is now available in IS 85.
    Patch may be requested on other platforms and IS releases.
    

APAR Information

  • APAR number

    JR43532

  • Reported component name

    WIS DATASTAGE

  • Reported component ID

    5724Q36DS

  • Reported release

    850

  • Status

    CLOSED SUG

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2012-07-23

  • Closed date

    2013-01-31

  • Last modified date

    2013-01-31

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels



Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere DataStage

Software version:

8.5

Reference #:

JR43532

Modified date:

2013-01-31

Translate my page

Machine Translation

Content navigation