IV37076: CANNOT APPLY SLA TO WORK ORDER : "BMXAQ0090E - NO SLA FOUND" THROWN IN SP 7110

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as fixed if next.

Error description

  • PROBLEM DESCRIPTION:
    
    Cannot Apply SLA to Work Order BMXAQ0090E - No SLA Found
    
    ENVIRONMENT:
    
    IBM WebSphere Application Server 6.1
    
    ServiceProvider 7.1.1.0 Build 20090818-1403 DB Build V7120-08
    Common PMP 7.1.1.5 Build 20090624D2 DB Build V7115-11
    Base Services 7.1.1.5 Build 20090627-0754 DB Build V7115-149
    
    Windows Server 2008 6.1 build 7600
    
    
    STEPS TO REPRODUCE:
    
    1)a number of Work Order exist to which an SLA cannot be
    applied.
    
    2)When the user attempts to apply an SLA the following error
    appears:
    
    BMXAQ0090E - No SLA Found
    
    3)Looks to be caused by a specific set of criteria, and have
    checked the conditions on the appropriate SLAs, but as far as we
    can
    tell, the one of the SLAs should be applied.
    
    4)The affected Work Orders all have a Service Group of xxx, an
    Asset/Location Priority of '3' and a Priority of '1'
    
    5) The SLAs that apply to the affected work orders all apply to
    work
    orders with a SERVICE GROUP of 'xxx' and have the following
    conditions:
    
    SLA 1: siteid = 'yyyy' and assetlocpriority >= 1
    SLA 2: siteid = 'yyyy' and assetlocpriority = 2
    SLA 3: siteid = 'yyyy' and assetlocpriority = 3 and wopriority
    >=  2
    
    SP L3/Deve;lopment fixed this via a test fix and asked to have
    this APAr created,so it can be included in the next
    ServiceProvider 7.1.1.0 IFix pack
    

Local fix

  • n/a
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * Service Providers 7.5.1.1                                    *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * CANNOT APPLY SLA TO WORK ORDER : "BMXAQ0090E - NO SLA        *
    * FOUND"THROWN IN SP 7110                                      *
    ****************************************************************
    * RECOMMENDATION:                                              *
    * No                                                           *
    ****************************************************************
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    IV37076

  • Reported component name

    ADMINISTRATION

  • Reported component ID

    5724R46A1

  • Reported release

    750

  • Status

    CLOSED FIN

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-02-22

  • Closed date

    2013-02-27

  • Last modified date

    2013-02-27

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels

  • R750 PSY

       UP



Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Maximo Asset Management
System Related

Software version:

750

Reference #:

IV37076

Modified date:

2013-02-27

Translate my page

Machine Translation

Content navigation