IBM Support

IT28254: SECURITY: DB2 IS VULNERABLE TO A DENIAL OF SERVICE (CVE-2019-4101)

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as fixed if next.

Error description

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * All DB2 systems on all Linux, Unix and Windows platforms at  *
    * service levels Version 10.1 GA through to Version 10.1 Fix   *
    * Pack 6                                                       *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * See Error Description                                        *
    ****************************************************************
    * RECOMMENDATION:                                              *
    * Upgrade to DB2 Version 10.5 Fix Pack 11 or Version 11.1.4.5  *
    * or higher. See Security Bulletin for details.                *
    ****************************************************************
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    IT28254

  • Reported component name

    DB2 FOR LUW

  • Reported component ID

    DB2FORLUW

  • Reported release

    A10

  • Status

    CLOSED FIN

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2019-02-28

  • Closed date

    2019-06-27

  • Last modified date

    2019-06-27

  • APAR is sysrouted FROM one or more of the following:

    IT28251

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels



Document information

More support for: DB2 for Linux, UNIX and Windows

Software version: 10.1

Reference #: IT28254

Modified date: 27 June 2019