IO17937: UPGRADING ITDI JRE BECAUSE OF CVE-2012-5081 VULNERABILITY
Closed as program error.
PRODUCT VERSION ITDI 6.1.1 PROBLEM DESCRIPTION In order to fix the JRE vulnerability CVE-2012-5081, customer needs to upgrade the JRE running ITDI (JRE 5.0 SR3) to SR 15.
Java vulnarability reported in http://www-01.ibm.com/support/docview.wss?uid=swg1IV30560 has been fixed in Java release 1.6 SR 12 and TDI has to upgrade to this new JRE level. TDI v7.1 is also applicable as this ships JRE 1.6
The upgraded JRE 1.6 SR 12 is being shipped in 7.1.1-TIV-TDI-LA0004
Reported component name
Reported component ID
Last modified date
APAR is sysrouted FROM one or more of the following:
APAR is sysrouted TO one or more of the following:
Fixed component name
Fixed component ID
Applicable component levels
Translate this page: