IO17937: UPGRADING ITDI JRE BECAUSE OF CVE-2012-5081 VULNERABILITY

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

APAR status

  • Closed as program error.

Error description

  • PRODUCT VERSION
    ITDI 6.1.1
    
    
    PROBLEM DESCRIPTION
    In order to fix the JRE vulnerability CVE-2012-5081, customer
    needs to upgrade the JRE running ITDI (JRE 5.0 SR3) to SR 15.
    

Local fix

  • NA
    

Problem summary

  • Java vulnarability reported in
    http://www-01.ibm.com/support/docview.wss?uid=swg1IV30560 has
    been fixed in Java release 1.6 SR 12 and TDI has to upgrade to
    this new JRE level.
    TDI v7.1 is also applicable as this ships JRE 1.6
    

Problem conclusion

  • The upgraded JRE 1.6 SR 12 is being shipped in
    7.1.1-TIV-TDI-LA0004
    

Temporary fix

Comments

APAR Information

  • APAR number

    IO17937

  • Reported component name

    ITDI MULTIPLATF

  • Reported component ID

    5724D9960

  • Reported release

    711

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-01-17

  • Closed date

    2013-01-18

  • Last modified date

    2013-01-18

  • APAR is sysrouted FROM one or more of the following:

    IO17899

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    ITDI MULTIPLATF

  • Fixed component ID

    5724D9960

Applicable component levels

  • R711 PSY

       UP



Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Security Directory Integrator
General

Software version:

711

Reference #:

IO17937

Modified date:

2013-01-18

Translate my page

Machine Translation

Content navigation