IC94434: SECURITY: DENIAL OF SERVICE VULNERABILITY IN DB2's FAST COMMUNICATIONS MANAGER. (CVE-2013-4032)

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • A vulnerability in the IBM DB2 Servers could allow an
    unauthenticated, remote attacker to cause a denial of service.
    The vulnerability exists in the Fast Communications Manager
    (FCM) which is used for communication between different nodes in
    a Partitioned database and between members in a pureScale
    configuration.  A single node configuration is not vulnerable.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * All Users                                                    *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * See Error Description                                        *
    ****************************************************************
    * RECOMMENDATION:                                              *
    * Upgrade to DB2 v10.1 Fixpack 3 or higher                     *
    ****************************************************************
    

Problem conclusion

  • First fixed in DB2 v10.1 FixPack 3
    

Temporary fix

Comments

APAR Information

  • APAR number

    IC94434

  • Reported component name

    DB2 FOR LUW

  • Reported component ID

    DB2FORLUW

  • Reported release

    A10

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-07-29

  • Closed date

    2013-10-02

  • Last modified date

    2013-10-02

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

    IC94939

Fix information

  • Fixed component name

    DB2 FOR LUW

  • Fixed component ID

    DB2FORLUW

Applicable component levels

  • RA10 PSN

       UP

  • RA10 PSY

       UP



Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

DB2 for Linux, UNIX and Windows

Software version:

10.1

Reference #:

IC94434

Modified date:

2013-10-02

Translate my page

Machine Translation

Content navigation