IC86821: CERTIFY SSP 3.4.1 FOR IBM JRE SR10 FP1 OR LATER

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

APAR status

  • Closed as program error.

Error description

  • Security team have a requirement for products to use IBM JRE
    1.6 SR9 to SR10 FP1 or later
    

Local fix

Problem summary

  • Upgrade the JRE shipped with SSP 3.4.1 to the SR10 FP1 or
    greater level.
    The Customer required that products with the IBM JRE 1.6 be at
    the SR10 FP1 (Feb 2012) maintenance level or greater.
    

Problem conclusion

  • Updated the IBM JRE which ships with SSP 3.4.1 to be at the SR11
    (August 2012) maintenance level.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IC86821

  • Reported component name

    STR SECURE PROX

  • Reported component ID

    5725D0300

  • Reported release

    340

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2012-09-25

  • Closed date

    2012-10-30

  • Last modified date

    2012-10-30

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    STR SECURE PROX

  • Fixed component ID

    5725D0300

Applicable component levels

  • R341 PSY

       UP



Rate this page:

(0 users)Average rating

Document information


More support for:

Sterling Secure Proxy

Software version:

3.4

Reference #:

IC86821

Modified date:

2012-10-30

Translate my page

Machine Translation

Content navigation