IC85851: WMB V8 DOC: INFOCENTER SHOWS WRONG LEVEL OF JRE FOR V8 BROKER

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as documentation error.

Error description

Local fix

Problem summary

Problem conclusion

  • The WebSphere Message Broker InfoCenter topic ah09088_.htm
    will be updated as follows:
    
    JRE
    A Java runtime environment (JRE) is required on all platforms:
    On distributed platforms, Java Runtime Environment (JRE) Version
    6 is embedded in product components.
    On z/OS, you must acquire and install a JRE. To view JRE
    requirements information go to the WebSphere Message Broker
    Requirements web site.
    http://www-01.ibm.com/software/integration/wbimessagebroker/requ
    irements/
    
    See the Program Directory for WebSphere Message Broker for
    z/OS for further details and the latest information. In
    particular, review the information in "Preventative Service
    Planning".
    
    WebSphere Message Broker supports all JMS providers that conform
    to the Java Message Service Specification, version 1.1, and
    requires the minimum JRE levels stated here. You must consider
    both these factors when you select a JMS provider whose client
    is embedded in the broker.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IC85851

  • Reported component name

    WEB MESSAGE BRO

  • Reported component ID

    5724J0520

  • Reported release

    800

  • Status

    CLOSED DOC

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2012-08-13

  • Closed date

    2012-11-30

  • Last modified date

    2012-11-30

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels



Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Message Broker

Software version:

8.0

Reference #:

IC85851

Modified date:

2012-11-30

Translate my page

Machine Translation

Content navigation