V4.3.1.11 - SAN Volume Controller Code

Downloadable files


Abstract

The document below contains code downloads for SAN Volume Controller V4.3.1.11 (English and Japanese)

Download Description

SAN Volume Controller release V4.3.1.11 (code level 9.19.1004140000)


This is a recommended software update for users of SAN Volume Controller at code levels:

3.1.0.5 English and Japanese
4.1.0.0 English
4.1.0.1 English
4.1.0.2 English and Japanese
4.1.0.3 English and Japanese
4.1.0.4 English and Japanese
4.1.1.0 English
4.1.1.1 English
4.1.1.2 English
4.1.1.3 English and Japanese
4.1.1.4 English and Japanese
4.1.1.5 English and Japanese
4.1.1.6 English and Japanese
4.1.1.7 English and Japanese
4.2.0.0 English
4.2.0.1 English
4.2.0.2 English
4.2.0.3 English and Japanese
4.2.0.4 English and Japanese
4.2.0.5 English and Japanese
4.2.1.0 English
4.2.1.1 English
4.2.1.2 English and Japanese
4.2.1.3 English and Japanese
4.2.1.4 English and Japanese
4.2.1.5 English and Japanese
4.2.1.6 English and Japanese
4.2.1.7 English and Japanese
4.2.1.8 English and Japanese
4.2.1.9 English and Japanese
4.2.1.10 English and Japanese
4.3.0.0 English
4.3.0.1 English and Japanese
4.3.0.2 English and Japanese
4.3.0.3 English and Japanese
4.3.1.0 English
4.3.1.1 English
4.3.1.2 English
4.3.1.3 English and Japanese
4.3.1.4 English and Japanese
4.3.1.5 English and Japanese
4.3.1.6 English and Japanese
4.3.1.7 English and Japanese
4.3.1.8 English and Japanese
4.3.1.9 English and Japanese
4.3.1.10 English and Japanese


If you are running a version of SVC software older than 3.1.0.5 then you will need to perform multiple upgrades to install SVC 4.3.1.11 concurrently on your cluster. Please refer to the following Concurrent Compatibility information:

SAN Volume Controller Concurrent Compatibility and Code Cross Reference SAN Volume Controller and SVC Console (GUI) Compatibility

We also recommend you refer to the following documents:



To avoid potential problems, any exceptions to supported interoperability MUST be requested via an approved RPQ agreement. Please contact your IBM representative or authorized IBM Business Partner to request support.


The code is supplied as an install package and as a CD image (ISO). You only require the ISO file if you wish to burn the install package directly to CD.


Important Upgrade Information

Please ensure you have read the release note and are familiar with the following Flash Announcements before upgrading:

IBM N series Gateways and NetApp V-Series Gateway are supported with SVC 4.1.1.x (V4.1.x Supported Hardware List)
With SVC 4.2.x or 4.3.x IBM N series Gateways and NetApp V-Series Gateway are supported via RPQ only. Please contact your IBM Service representative for details.

If you are currently using these products with SVC 4.1.1.x, do not upgrade to SVC software version 4.2.x or 4.3.x without an approved RPQ and do not add SVC Model 8G4 Storage Engines to the cluster (since doing so would require you to upgrade the software to version 4.2.x or later).

If you are already running SVC 4.2.x with IBM N series Gateways and NetApp V-Series Gateway and the relevant SVC IFIX and wish to upgrade to SVC 4.3.x, a new RPQ is required for 4.3.x.

When this support status changes, we will update the SVC support web pages with new information.
Licensing Changes in SVC V4.3
SAN Volume Controller Software Upgrade Test Utility
Known Issues Upgrading to SVC Console (GUI) V4.3.1.xxx from V4.2.1.xxx
Known Issues Upgrading to SVC Console (GUI) V4.3.1.xxx from releases prior to V4.2.1.xxx
Potential Issue when Upgrading from SVC V4.1.1.0/1/2
Offline or Degraded Disks May Result in Loss of I/O Access During Code Upgrade
Failure of Software Upgrade on Clusters that have been Running Non-English Versions
If an SVC Code Upgrade Stalls or Fails then Contact IBM Support for Further Assistance

You should ensure that the cluster error log does not contain any unfixed errors prior to applying a software upgrade, since these errors may prevent a successful upgrade. Use the Service Guide or the Maintenance Procedures to fix the errors. In addition to checking the cluster error log we also strongly recommend using the SVC upgrade test utility. Contact IBM Support if you require assistance.


The vdisk mirroring feature introduced in SVC V4.3.0 requires bitmap memory to be allocated before it can be used. Click here for more information.


Mandatory Pre-Installation Requirement

It is important that you upgrade the SVC Console Code (GUI) before you install the SVC code.


IBM System Storage SVC Console (SVCC) is no longer supported, customer will need to use CLI to upgrade to supported SVC 5.1.x code.


Keep Informed of Updates

Keep up to date with the latest SVC information by subscribing to receive support notifications.


Legal Agreement

THE FOLLOWING DOWNLOADS CONTAIN UPDATES AND FIXES TO CODE THAT WAS ORIGINALLY PROVIDED WITH THE IBM SYSTEM STORAGE SAN VOLUME CONTROLLER SOLUTION, INCLUDING THE IBM SYSTEM STORAGE SAN VOLUME CONTROLLER SOFTWARE. THE UPDATED CODE IS SUBJECT TO THE TERMS AND CONDITIONS OF THE LICENSE AGREEMENTS APPLICABLE TO THE CODE THAT IT UPDATES INCLUDING, AS APPROPRIATE, THE IBM AGREEMENT FOR MACHINE CODE AND IBM INTERNATIONAL PROGRAM LICENSE AGREEMENT. BY DOWNLOADING THE FOLLOWING FILES, YOU ARE AGREEING TO TREAT THE UPDATED CODE IN ACCORDANCE WITH THE APPLICABLE LICENSE AGREEMENTS.

Prerequisites

URL LANGUAGE SIZE(Bytes)
SAN Volume Controller Console V4.3.1.646 English 1
SAN Volume Controller Software Upgrade Test Utility English 1

Download package


DESCRIPTION DOCUMENTATION LABEL Download Options
Platform Platform Independent 4.3.1.11
English
Byte Size 124076479
Date 14/05/2010

Release Note
V4.3.1.11 Licensing Documentation
SAN Volume Controller Restrictions
SVC V4.3.1.11 HTTPS
Platform Platform Independent 4.3.1.11
English
Byte Size 1
Date 14/05/2010

MIB file for SNMP


MIB for SVC V4.3.1 FTP

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

SAN Volume Controller
V4.3.x

Version:

4.3.1.11

Operating system(s):

Platform Independent

Reference #:

S4000875

Modified date:

2011-05-13

Translate my page

Machine Translation

Content navigation