IBM Support

Data Collection Guidelines for all IBM System Storage N series products

Troubleshooting


Problem

Data collection guidelines for multiple IBM and third vendor products connected to IBM System Storage N series products

Cause

In case of technical problems with IBM System Storage IBM System Storage N series product involvement, customer can start to collect log files close to the incident.
This can help to capture relevant information before it is being overwritten by wrapping logfiles.
It further helps to avoid delays in providing logfiles to IBM for problem analysis.

Diagnosing The Problem

Depending on the kind of incident it could make sense to collect data from all involved components like host systems, SAN and/or network devices and the attached storage systems.

Resolving The Problem

The data collection guideline can be obtained by following this link.

Storage Components
Data Collection Guide for IBM N series 7-mode.pdfData Collection Guide for IBM N series 7-mode.pdf
Data Collection Guide for IBM N series cluster-mode.pdfData Collection Guide for IBM N series cluster-mode.pdf


Additional guidelines can be found in the table below.
General Information
General Questionnaire.pdfGeneral Questionnaire.pdf
Performance Questionnaire.pdfPerformance Questionnaire.pdf
Data Transfer to IBM.pdfData Transfer to IBM.pdf


Please be aware that a new browser window/tab will be opened with the data collection instruction for the selected product in PDF format for download.

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Document Information

Modified date:
15 December 2021

UID

ssg1S1005408