IBM Support

Error Codes 1400 and 1401 Will No Longer Automatically Raise a PMR

Troubleshooting


Problem

Error Codes 1400 (SAN Volume Controller) and 1401 (Storwize V7000 and Storwize V7000 Unified) indicate that an ethernet link is no longer active. These are usually caused by a problem in the environment rather than a problem with the SVC or Storwize V7000 hardware. Previously these error codes would have automatically raised a PMR with IBM, however this will no longer occur.

Cause

Environmental issues such as a reset of the attached ethernet switch, or the removal of an Ethernet cable are the most likely causes for the 1400 or 1401 errors.

Some reconfiguration of the ethernet interface (for example modifying the MTU of the interface) may also cause a transient 1400 or 1401 error.

Resolving The Problem

If you are unable to determine the cause of the Ethernet fault, then you should contact your IBM Support Center for more assistance.

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Document Information

Modified date:
28 March 2023

UID

ssg1S1003979