Technote (troubleshooting)
Problem(Abstract)
When changing the Replication IP on ProtecTIER nodes, the new IP must also be changed at the grid manager. (Replication Manager)
Symptom
Repositories GREY in Grid Manager after modifying the Replication IP
Cause
The Modify Replication IP change does not update Grid Manager information automatically
Environment
ProtecTIER replication
Diagnosing the problem
After using the menu or ptconfig to change the replication IP(s) on a ProtecTIER node or nodes, you may find that the respostories are unreachable, because the Grid Manager is still using the old Replication IP.
Resolving the problem
The Grid Manager has an option, when selecting the repository to change the address
Note: The User Guide has this, but it is detached from the section that tells you how to modify the IP on the ProtecTIER node.
Also, you cant change the IP away in advance, so, you have to do it after you modified it on the node.
Steps:
1.) use menu or ptconfig to change the IP
2.) use menu or ptconfig to change the statuc routes
3.) Go to Grid Manager, where you will have lost contact and change address to new address
DO NOT remove the repositories from the grid, even though they will add back with the new IP ok, - the repository will change IDs and may require you to replicate data again.
| Segment | Product | Component | Platform | Version | Edition |
|---|---|---|---|---|---|
| Tape Storage | TS7650 with ProtecTIER | Open Systems | 2.5, 3.1 | Enterprise | |
| Tape Storage | TS7610 ProtecTIER Appliance | Open Systems | 2.5, 3.1 | Standard |
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.