DCS3700/DS3950/4000/5000 Recommended Firmware Levels

Technote (troubleshooting)


Problem(Abstract)

This page contains recommended firmware levels for the following products: DCS3860, DCS3700, DS3950, DS4200, DS4700, DS4800, DS5020, DS5100, and DS5300.

Resolving the problem

DCS3860 guidance on firmware (FW) selection:

  • In general, the recommended level of DCS3860 86x controller FW is 07.86.46.00, and ESM FW 0393 for the EXP3800 80x storage enclosure.
  • Please review SSIC for supported interoperability.
  • The minimum controller FW for any DCS3860 80x controller is 7.86.36.01.00 and ESM FW 0393 for the EXP3800 80x enclosure.
  • Storage Manager v10.86.x5.43 is recommended for all FW levels.

DCS3860 support on the IBM Support Portal

DCS3700 guidance on firmware (FW) selection:
  • In general, the recommended level of DCS3700 80C controller FW is 07.77.38.00, and ESM FW 0393 for the DCS3700 80E storage enclosure. The recommended firmware level for the DCS3700 80C controller with the High Performance Module is 7.86.46.00. Please review the Storage Manager 10.86.x5.43 or later Readme before installing 7.86.46.00 as the Storage Manager GUI has a different look and feel when used with this firmware level.
  • The 7.86.46.00 firmware version may be required for new features as described in the 7.86.46.00 Readme file. Before installing 07.86.46.00, please review the Storage Manager 10.86.x5.43 Readme as the Storage Manager GUI has a different look and feel when used with the 7.86 firmware.
  • New systems are shipping with controller FW 7.86.
  • Please review SSIC for supported interoperability.
  • The minimum controller FW for any DCS3700 80C controller is 7.77.38.00 and ESM FW 0343 for the DCS3700 80E enclosure. The minimum controller FW for any DCS3700 80C controller with the High Performance Module is 7.83.27.00.00.
  • Storage Manager v10.86.x5.43 is recommended for all FW levels.
DCS3700 support on the IBM Support Portal

DS3950 guidance for firmware (FW) selection:
  • In general, the recommended controller FW is 07.77.38.00. The recommended enclosure FW is ESM FW 98E4 for EXP395 and EXP810 expansion enclosure. If a system is running 7.8x firmware, then the recommended FW is 07.84.56.00.
  • New DS3950 systems are shipping with FW 07.84. These systems must be upgraded to 7.84.56.00 or later prior to installation.
  • The 7.84.56.00 firmware version may be required for new features as described in the 7.84.56.00 Readme file. Before installing 07.84.56.00, please review the Storage Manager 10.84.x5.30 or later Readme as the Storage Manager GUI has a different look and feel when used with the 7.84 firmware.
  • Please review SSIC for supported interoperability.
  • The minimum level for any DS3950 is 07.77.38.00 and ESM FW 98D6 for EXP395 and EXP810 expansion enclosures.
  • Storage Manager v10.86.x5.43 is recommended for all FW levels.

DS3950 support on the IBM Support Portal

DS4200 guidance for firmware (FW) selection:
  • In general, the recommended controller FW is 07.60.63.00. The recommended enclosure firmware is ESM FW 98E4 for EXP420 expansion enclosures. However, ESM 98D6 is the terminal and recommended level of firmware for the EXP420 when connected to a controller running 6.6x firmware. Do not upgrade the EXP420 beyond 98D6 in a configuration running 6.6x firmware.
  • The minimum controller FW for any DS4200 is 07.60.40.00 or 06.60.34.00 with ESM FW 98D0 (EXP420).
  • Storage Manager 10.86.x5.43 is recommended for all FW levels.

DS4200 support on the IBM Support Portal

DS4700 guidance for firmware (FW) selection:
  • In general, the recommended controller FW is 07.60.63.00. The recommended enclosure firmwares are ESM FW 98E4 for EXP810 and 9682 for EXP710 expansion enclosures. However, ESM 98D6 is the terminal and recommended level of firmware for the EXP810 when connected to a controller running 6.6x firmware. Do not upgrade the EXP810 beyond 98D6 in a configuration running 6.6x firmware.
  • The minimum controller FW for any DS4700 is 07.60.40.00 or 06.60.34.00 with ESM FW 98D0 (EXP810), 9681 (EXP710) and 9565 (EXP100).
  • Storage Manager 10.86.x5.43 is recommended for all FW levels.

DS4700 support on the IBM Support Portal

DS4800 guidance for firmware (FW) selection:
  • In general, the recommended controller FW is 07.60.63.00. The recommended enclosure firmwares are ESM FW 98E4 for EXP810 and 9682 for EXP710 expansion enclosures. However, ESM 98D6 is the terminal and recommended level of firmware for the EXP810 when connected to a controller running 6.6x firmware. Do not upgrade the EXP810 beyond 98D6 in a configuration running 6.6x firmware.
  • The minimum controller FW for any DS4800 is 07.60.40.00 or 06.60.34.00 with ESM FW 98D0 (EXP810), 9681 (EXP710) and 9565 (EXP100).
  • Storage Manager 10.86.x5.43 is recommended for all FW levels.
DS4800 support on the IBM Support Portal

DS5020 guidance for firmware (FW) selection:
  • In general, the recommended controller FW is 07.77.38.00. The recommended enclosure FW is ESM FW 98E4 for EXP520 and EXP810 expansion enclosures. If a system is running 7.8x firmware, then the recommended FW is 07.84.56.00.
  • Existing DS5020 systems requiring the SSD FC #5590 and #5591 must be upgraded to 07.70.23.00 or later.
  • New DS5020 systems are shipping with FW 07.84. These systems must be upgraded to 7.84.56.00 or later prior to installation.
  • The 7.84.56.00 firmware version may be required for new features as described in the 7.84.56.00 Readme file. Before installing 07.84.56.00, please review the Storage Manager 10.84.x5.30 or later Readme as the Storage Manager GUI has a different look and feel when used with the 7.84 firmware.
  • Please review SSIC for supported interoperability.
  • The minimum level for any DS5020 is 07.77.38.00 and ESM FW 98D6 for EXP520 and EXP810.
  • Storage Manager v10.86.x5.43 is recommended for all FW levels.

DS5020 support on the IBM Support Portal

DS5100 guidance on firmware (FW) selection:
  • In general, the recommended controller FW is 07.77.38.00. The recommended enclosure FW is ESM FW 98E4 for EXP5000/EXP810 and 9921 for EXP5060. If a system is running 7.8x firmware, then the recommended FW is 07.84.56.00.
  • The 7.84.56.00 firmware version may be required for new features as described in the 7.84.56.00 Readme file. Before installing 07.84.56.00, please review the Storage Manager 10.84.x5.30 or later Readme as the Storage Manager GUI has a different look and feel when used with the 7.84 firmware.
  • Please review SSIC for supported interoperability.
  • New DS5100 systems are shipping with FW 07.84. These systems must be upgraded to 7.84.56.00 or later prior to installation.
  • The minimum FW for any DS5300 is 07.77.38.00, 98D6 for EXP5000/EXP810, and 9921 for the EXP5060.
  • Storage Manager 10.86.x5.43 is recommended for all FW levels.
DS5100 support on the IBM Support Portal

DS5300 guidance on firmware (FW) selection:
  • In general, the recommended controller FW is 07.77.38.00. The recommended enclosure FW is ESM FW 98E4 for EXP5000/EXP810 and 9921 for EXP5060. If a system is running 7.8x firmware, then the recommended FW is 07.84.56.00.
  • The 7.84.56.00 firmware version may be required for new features as described in the 7.84.56.00 Readme file. Before installing 07.84.56.00, please review the Storage Manager 10.84.x5.30 or later Readme as the Storage Manager GUI has a different look and feel when used with the 7.84 firmware.
  • Please review SSIC for supported interoperability.
  • New DS5300 systems are shipping with FW 07.84. These systems must be upgraded to 7.84.56.00 or later prior to installation.
  • The minimum FW for any DS5300 is 07.77.38.00, 98D6 for EXP5000/EXP810, and 9921 for the EXP5060.
  • Storage Manager 10.86.x5.43 is recommended for all FW levels.
DS5300 support on the IBM Support Portal

Rate this page:

(0 users)Average rating

Document information


More support for:

Disk Storage Systems
Midrange Disk

Version:

Version Independent

Operating system(s):

ESX

Reference #:

S1003714

Modified date:

2011-09-14

Translate my page

Machine Translation

Content navigation